RFC資料掲載

DNSSECジャパン プロトコル理解SWGでは、DNSSEC に関わる RFC の読み合わせを 2010年3月から概ね隔週で行っています。
各組織で作成いただいた解説資料を 資料 – RFC のページに順次掲載しています。

今回、4つの解説文書を追加しましたので、お知らせします。

    RFC4034 Resource Records for the DNS Security Extensions.
    (DNSセキュリティ拡張で使用するリソースレコード)
    RFC5011 Automated Updates of DNS Security (DNSSEC) Trust Anchors.
    (DNSSECトラストアンカーの自動更新)
    RFC4641 DNSSEC Operational Practices.
    (DNSSEC運用上の慣行)
    internet-draft DNSSEC Operational Practices, Version 2.
    (DNSSEC運用上の慣行 バージョン2)
    (draft-ietf-dnsop-rfc4641bis-02)
    RFC4509 Use of SHA-256 in DNSSEC Delegation Signer (DS) Resource Records (RRs).
    (DNSSECのDSリソースレコードにおけるSHA-256の利用)

4641 とそのアップデートとなる 4641bis (02版) は一つの解説文書となっています。4641 の解説と、4641bis (02版) による修正追加箇所を明確に示した 179ページの大作です。4641bis には更に追加修正が入り、現在 04版が公開されています。ご利用の際にはご注意ください。

こちらの文書につきましては免責事項ページをご参照の上、ご利用くださいませ。

Comments are closed.